Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Installing 8320 appliance

Created: 21 Jan 2008 • Updated: 23 May 2010 | 3 comments

What we can’t figure out:

 

1.       how do we route the emails to the appliance first and then let the appliance relay it out to our Exchange server?

2.       Do we need to change the MX or DNS routing?

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Dennis Pinckard's picture

Make sure that the Internet MX records for your domain will resolve to your appliance.  There are several ways this may happen depending on your configuration.  We have our appliance behind a firewall and port 25 for our external IP address is forwarded to port 25 of our appliance.

Now go to the "SMTP" tab of your Host Configuration screen.  Near the bottom, set "Relay local domain mail to: " to your Exchange server's SMTP IP address.

You should probably configure the appliance to route to Exchange first and test by sending emails manually to the appliance.  I tested by setting our appliance up as a secondary MX record.  Since legitimate mail servers should go to your primary MX server first, just about everything going to your secondary is going to be spam.  This will allow you to test and tweak your rules somewhat before you move it to be your primary MX server.

SRYAP's picture

Where can I get a better installation guide for the 8320 appliance. Did everything as instructed but emails are not coming in. Have a Sonicwall device as the router/firewall. Routed the POP3 Retrieve Port to one of the IP on the appliance and SMTP is routed to the other IP on the appliance. We are able to send but not receive. The MX record is pointing to the IP address of the Sonicwall.

Dennis Pinckard's picture

Sorry, I didn't set the reply notification flag on my last posting.

I really sounds like there is a problem with your Sonicwall config and not the SMS appliance.  I can't tell from your last message what your configuration is though.

If your external MX records point to the IP address of the Sonicwall, then port 25 on your Sonicwall should NAT to port 25 on your SMS appliance.  From the internet, if you telnet to port 25, does your SMS appliance answer?  If not, then you will need to investigate your firewall config.