Video Screencast Help

Installing lights out restore without user interface on my Windows 7 PC from the Symantec Management Agent.

Created: 19 Apr 2013 | 12 comments

Hello,

My situation currently is a Windows 2008 server with Symantec Management Console and a Windows 7 computer client.

I have succesfully pushed the agent to the Windows 7 PC and it works with all the tasks that I send to the PC.\

Now I am trying t install LightsOut Restore 2013 Without User Interface, I applied this in the server environment in the management console, I received the pop-up on my Windows 7 PC of installing this function and I clicked "Run".

However this did not work, I tried this multiple times aswell as in Windows 7 itself directly from the management agent but it immediately gives an error after running it.

The download is succesful but running fails ( It runs on SYSTEM ).

Could it be that I should run it from another user ? How if I need to do that.

 

Thanks.

Operating Systems:

Comments 12 CommentsJump to latest comment

Chris Riley's picture

What error? We need some details on the errors you are seeing...

haddr's picture

The management agent does not show me any error code neither does the Altiris log viewer on the server.

 

I have received 1 warning from Altiris that says : Flag USeClosestPackageServer ignored on agent push as no ready package server associated with the destination CZC00335TZ-PC.symantest.loc was found.

The download is complete and is succesful, but the install fails.

I have made a couple of  screenshots from the agent.

ss1.png ss2.png ss3.png
Chris Riley's picture

Try this...

Enable diagnostics for the management agent on the client machine (http://www.symantec.com/docs/HOWTO2057).

Try and install the package, at the same time, right-click on the management agent icon in the system tray and go to diagnostics window/logs. I would expect to see some errors in here (you may have to refresh the view several times to capture the error).

haddr's picture

It worked on my server 2008, I have the diagnostics tool there now but I am running the install on my Windows 7 PC, there the command is not working completely ( see screenshot ).

On the windows PC I only have the management agent installed.

Untitled.png
Chris Riley's picture

I suspect that error is because the command prompt was not run as admin.

Are you saying that SSR itself is not installed on this machine? If this is true, that would explain why LOR install is failing. SSR being installed is a pre-requisite for LOR.

haddr's picture

Yes, that is why it did not work, I installed SSR now it works I have diagnostic tools in my agent now.

 

I have run the install of Symantec lights out restore without user interface and I made a screen shot of the results.

 

symantec diagnostic tool.png
Chris Riley's picture

OK, good to hear that fixed it. Feel free to mark this thread as solved then.

haddr's picture

It isn’t solved, I only solved installing the diagnostics on the agent to show you the error codes of installing the lights out restore without user interface on my PC, see the screenshot for the logs of trying to install the lights out restore without user interface.

 

 

This is another log

 

- <Package id="{5E4B2ADE-73BF-4912-9742-99DDFDF51C8D}" name="LightsOut Restore 2013 package Without User Interface" size="0" version="1363608006" remote="false" priority="Normal" status="valid" minspeed="0" enableMulticast="false" statusDescription="Package is up to date">
- <Source time="2013-04-19 09:37:19" speedTest="true">
  <SiteQuery url="http://WIN-DRPIOQ6O2DL.symantest.loc/Altiris/NS/Agent/GetPackageInfo.aspx" resource="{E4045390-2392-449F-ABB6-05AEE17D00F6}" type="codebases" />
  <Codebase unc="\\win-drpioq6o2dl.symantest.loc\NSSWD_{5e4b2ade-73bf-4912-9742-99ddfdf51c8d}$" snapshot="http://win-drpioq6o2dl.symantest.loc/Altiris/NS/Agent/GetPackageSnapshot.aspx" />
  <Codebase href="http://win-drpioq6o2dl.symantest.loc/Altiris/PackageShare/pkggroup_xceetwk636h42sn4qrso5vufhzel3rbz/" snapshot="http://win-drpioq6o2dl.symantest.loc/Altiris/NS/Agent/GetPackageSnapshot.aspx" />
  </Source>
  </Package>
 
 
I have followed the steps of installing lights out restore without user interface from the server to the windows 7 but it failed, as you can see in the log file above it says "SIZE=0".
However when I download it in the management agent it says directly after clicking "download " "package is ready".
 

 

Chris Riley's picture

Maybe I misread your response but it wasn't clear to me if the issue was resolved or not.

Have you restarted the machine since installing SSR?

How many machines do you need to install LOR on? If just this one, installing via the management solution isn't necessary.

haddr's picture

Currently im testing, I have made a back-up of my computer from the server with Management solution, now I want to restore my PC in LOR from my management solution on the server.

How can I do that

haddr's picture

Could you define the steps more accurate to me of installing lights out restore without user interface for my situation so I could check if I have forgotten something.

 

the PDF user help file only gives 3 steps which are not enough, something is going wrong.