Video Screencast Help

Installing older Backup Exec Remote Agents

Created: 23 Aug 2012 | 3 comments

For reasons that I bang my head against a wall on a daily basis about, I have a couple of servers that I'm told I cannot update .NET on.

This means I can't install updated Backup Exec agents as it requires newer versions of .NET.

Is there an area or a way of installing older versions of an agent which doesn't need this newer .NET framework?

The server is currently sitting on 2.0 SP1.

Comments 3 CommentsJump to latest comment

AmolB's picture

BE2010 onwards Backup Exec uses 3.5Sp1 .NET framework. You may try installing BE12.5

RAWS as it uses 2.0 .NET framework. Backup Exec some what supports 1 version older RAWS.

Note: Its not recommneded to use older version of RAWS as there may be perfromance issues

specially with Database backups (flat file backup and restore may work fine)

VJware's picture

I am guessing the remote server in question is running Win 2000...Download & install SP2 for .NET on this server & then install the remote agent...