Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

installing problem at red hat server

Created: 26 Feb 2013 • Updated: 01 Mar 2013 | 6 comments
This issue has been solved. See solution.

i got 2 major problem when i install symantec endpoint protection and symantec backup exec agent on my red hat server. fyi i had follow manual provide by symantec but still fail.

first problem on symantec endpoint i cannot open sav file

second problem main server cannot detect red hat as agent. need your guide

 

Operating Systems:

Comments 6 CommentsJump to latest comment

pkh's picture

What is the version of BE that you are using and what is the variant of Linux that you are using?  Check the SCL of the version of BE that you are using to make sure that your Linux is supported.

msm880109's picture

i use BE 2012 and my os is redhat enterprise linux 6, i had check and can use on this os.

for main server i use window ser. 2008 as exec and red hat as agent. i had try to stop and start service on red hat but it still cannot detect , i need your advice 

pkh's picture

Do this from the media server

telnet <linux server> 10000

If this fails, then you have a communications problem.

If IPv6 is running on the RHEL server, turn it off.

Also note that RHEL is only supported until RHEL 6.2.

pkh's picture

1) check that there is no firewall between the media server and the Linux server.

2) restart your ralus and ensure that there is no error.

3) check that there is no other applications on the Linux server that listen in on port 10000.  If necessary, change the port to another port using the procedure in this document

http://www.symantec.com/docs/TECH37415

SOLUTION