Video Screencast Help

Installing Symantec Backup 2010 r3 agent on Mac OS 10.8

Created: 02 May 2014 • Updated: 07 May 2014 | 3 comments
This issue has been solved. See solution.

Hi,

I cant seem to install Symantec Backup 2010 r3 agent on Mac OS 10.8. 

Is wondered if there was any chance of some instructions from somebody?

Thanks,

Alex

Operating Systems:

Comments 3 CommentsJump to latest comment

AmolB's picture

EDIT

As of now Backup Exec does not support Mac OS 10.8

BE2010 R3 supports upto 10.6

Refer to BE2010 R3 SCL http://www.symantec.com/docs/TECH137682

BE2012 supports upto 10.7

Refer to BE2012 SCl http://www.symantec.com/docs/TECH175581

BTW below is link about RAMS installation

http://www.symantec.com/docs/TECH61717 

SOLUTION
CraigV's picture

Symantec don't publish a roadmap for the support of applications and OS's. You'd need to contact them directly to find out when/if your version will be supported on BE 2010, or on BE 2012/2014.

Otherwise add it in as an Idea.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...