Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Installing Symantec Management Agent to alternate location

Created: 06 Sep 2013 • Updated: 06 Sep 2013 | 2 comments
This issue has been solved. See solution.

Hi,

I'm trying to reinstall the Altiris Management Agent on my NS. I removed the old version with aexagentutil /clean because it wasn't functioning properly. Now I can't push the agent because the management platform show that the agent is already installed. Because of this, I'm trying to perform a manual install. I'm using AeXNSC /install /path="E:\program files\altiris\altiris agent" /ns=<serverFQDN>. However, it keeps installing this on the C-drive instead of the E-drive. Is there something wrong with the command? Or could there be another reason why it keeps installing to the C-drive? I've already tried giving everyone full access to the drive and running the command from an administrator elevated command prompt.

Thanks in advance!

Operating Systems:

Comments 2 CommentsJump to latest comment

andykn101's picture

There should be a log file for the AeXNSC install, check c:\windows or your profile temp directory.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

EngCliniquesDeLEurope's picture

Ok, I found it. The logs showed me that everything ended successfully. I tried uninstalling the agent using the management platform, which actually does a better job than aexagentutil /clean (this still leaves some files in place). I then tried pushing it again, without success, although the log showed otherwise. But in the log the path was mentioned as "E:\program files\Altiris\" instead of "E:\program files\Altiris\altiris agent". So I tried the manual install again with that path and it worked.

SOLUTION