Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

InstallingSEP Client v12.1 RU1 MP1 in my Windows Cluster file server role ?

Created: 29 Jul 2012 • Updated: 30 Jul 2012 | 6 comments
This issue has been solved. See solution.

Hi All,

I got WIndows Server 2008 SP2 32bit as VM that is currently deployed as cluster MSCS role serving as File Server, so what is the best practice in installing it for the File Server ?

This is not a CIFS share but real server for the company home drives and also shared folders for 500+ users.

 

Comments 6 CommentsJump to latest comment

Mohan Babu's picture

Hope this helps ..............

Installing a Symantec Endpoint Protection client to a cluster server

http://www.symantec.com/docs/TECH91154

 

 

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

Dushan Gomez's picture

but is says not support MSCS ?

"Installing a SEPM on a Windows 200x Cluster is not supported. High Availability for the SEPM backend (MS SQL database) should be achieved by installing it into an SQL cluster. High Availability for the SEPM web front-end should be achieved by installing more than one SEPM connecting to the same SQL database."

Dushan Gomez
IT Manager
VCP 4 and 5 | MCITP Exchange Server | MCTS SharePoint Server | MCP Windows XP

 

pete_4u2002's picture

it talks about not installing SEPM on windows 200X , you can install SEP client.

Installing a SEPM on a Windows 200x Cluster is not supported.

Dushan Gomez's picture

blush Oops yes, you're right, it is SEP Manager that is not supported.

Dushan Gomez
IT Manager
VCP 4 and 5 | MCITP Exchange Server | MCTS SharePoint Server | MCP Windows XP

 

Mohan Babu's picture

Hope your issue resolved mark them accordingly

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)