Video Screencast Help

Integration Between OpsCenter 7.6 and VMware Vcenter 5.5

Created: 19 Dec 2013 | 7 comments

Hi Masters,

 

Can you please tell me how can we integrate OpsCenter 7.6 with Vmware Vcenter 5.5

 

 

Operating Systems:

Comments 7 CommentsJump to latest comment

Dave High's picture

Hi,

OpsCenter is a NetBackup reporting tool - what kind of integration are you looking for? I am not really understanding the question.

Thanks!

dave

BasigDegrasia3's picture

Hi Dave,

 

am sorry for the mistake, what i mean is how to show alerts and actions in the vcenter.

Bader N. AL-Shammari

Systems Engineer

BasigDegrasia3's picture

I mean how I can get NetBackup 7.6 Plug-In for VMware vCenter?

Bader N. AL-Shammari

Systems Engineer

BasigDegrasia3's picture

Guys, i installed the Netbackup 7.6.0.1 vCenter Plug in, and when i check the tap for Symantec Netbackup in the vCenter, i got this error message:    (Internal Error, Please notify the administrator,  Take not eof any unsaved data, and click here to continue)

 

Please see the pic attached

 

Internal Error.png

Bader N. AL-Shammari

Systems Engineer

Will Restore's picture

I would suggest go through again this section Installing the NetBackup Plug-in for vCenter in the Symantec NetBackup™ Plug-in for VMware vCenter Guide then refer to Troubleshooting section.

Article URL http://www.symantec.com/docs/DOC6462

 

( this plug-in has nothing to do with OpsCenter )

Will Restore -- where there is a Will there is a way

lagring_sundsvall's picture

The plugin uses Internet Explorer as backend, and this error occurs if u have IE 11 installed on the client computer.

 

Micke's picture

Does it work with a previous version of Internet Explorer?

Per the OS compatibility guide found here:

 

OpsCenter supports the following version of Internet Explorer:

 

- 7.x, 8.x, 9.0, 10.0
- 32-bit and 64-bit