Video Screencast Help

Integration Generator User Defined Type with ORM not creating a PM table

Created: 28 Apr 2014 • Updated: 29 Apr 2014 | 3 comments
This issue has been solved. See solution.

I'm having issues with the User Defined Type with DB Mapping (ORM) generator (Workflow 7.5).  I created 2 database tables with this generator type, and the process worked just fine.  On the third try, however, the table was not created, and after trying every different way to create this generator, I'm unable to create another table.  

Has anyone had issues with the ORM generator?  Anything I can look for to troubleshoot the generator?  I restarted everything, including the server, and no dice still.  There are no errors that happen at any point, or in any logs.

Thanks!

africo

Operating Systems:

Comments 3 CommentsJump to latest comment

David Parks's picture

Counter intuitive as it may be, you did try to run the project right?

Most of those objects are generated on demand.

I personally stay as far away from auto generated tables. Build them yourself, the code will run much faster.

David Parks

www.novacoast.com

SOLUTION
africo's picture

seems that was the case, as you say.  the difference between the first 2 tables and the third was that i was actually watching for the table to be created, which i suppose is why i never got far enough for it to be created.  thanks for the tip!  i dropped in the generated "insert or update" component and ran the project, and the table was created as expected.