Video Screencast Help

Integration Symantec SIM 4.7.4 (Patch 6) with BMC Remedy 7.6

Created: 05 Jun 2012 • Updated: 01 Oct 2012 | 14 comments
sviridov's picture
This issue has been solved. See solution.

I use "Remedy ARS Integration Package, Version 1.1"

Can not be configured the Page "Remedy Configuration":
Test Connection failed. Please see log file for details.

In the log is written:
  [http-8080-1] Unable to connect to Remedy with following configuration: Remedy Client Error details: unexpected XML tag. expected: {urn:HPD_IncidentInterface_WS}HelpDesk_QueryList_ServiceResponse but found: {HPD_IncidentInterface_WS}HelpDesk_QueryList_ServiceResponse  

help me

Comments 14 CommentsJump to latest comment

antilles's picture

Hi, I had the same problem recently and opened a case with Symantec support.
So far they didn't provide any solution or workaround but at least an ETrack is opened for that defect.

Regards

AlexanderVs's picture

What is the ET number?

How do you find you have the same problem - do you have exactly the same error as described above?

sviridov's picture

You just use the BMC Remedy 7.6?

let me know if you find a solution

All my posts are made by google translator!

antilles's picture

Yes, I have the same version of Remedy.
You also should open a case... maybe higher number of cases related with this problem gives higher priority to the mentioned ETrack...

AlexanderVs's picture

Difference can be in remedy BMC version and also in ARS Module version, so when describing a problem please specify versions for all Remedy modules, provide screenshots with configuration and attach configuration XMLs. If ET is created then specify ET/Titan case number. 

Was it you who sent XMLs to Oleg Shaburov a month ago? If yes then it should be an answer that one tag is defined twice and you should have corrected XMLs back on your email. 

antilles's picture

I know that whole BMC Service Desk is based on several modules with independent version numbers.
I cannot find ET number right now anywhere within Case History... which is strange because I uploaded VMware image with Remedy Service Desk and I've got information that problem was reproduced using this VM image...
VM image was uploaded around Apr 30, 2012.
Last note on MySupport is from May 28, 2012 7:10:08 AM
"This behavior (regarding XML tag mismatch) is currently under investigation by backlineteam/dev."
Case no. 600-775-564

AlexanderVs's picture

Titan case 600-775-564. ET 2741706, dev asked about VM image. Did you provide it in Titan?

antilles's picture

As I wrote before: VM image was uploaded around Apr 30, 2012 via FTP.
Also I provided some guidelines how to import this machine into your ESX, what are OS/Remedy credentials and so on - everything is available within Case History on MySupport.

AlexanderVs's picture

Can you please upload your VM image to ftpemea again? (Same location as you specified in Support Case). Looks like it was deleted after a clean-up

olaf's picture

We have the image here and can re-produce the issue. We can provide the image to engineering.

antilles's picture

That image was prepared and uploaded to Symantec with special permission of our customer.
Only Symantec support should be able to access it and the VM should be deleted just after the case closure.

sviridov's picture

I created Case # 418-306-887

All my posts are made by google translator!

sviridov's picture

working version:

https://www-secure.symantec.com/connect/downloads/...

 

but there is no support for the Russian language

All my posts are made by google translator!