Video Screencast Help

Intel i217-LM Driver for PE in DS 7.5? Anyone able to add it?

Created: 05 Dec 2013 • Updated: 26 Dec 2013 | 7 comments
SonicGT's picture
This issue has been solved. See solution.

I attempted to add the driver via driver management, but when I browse to the folder where I have the files it does not detect anything to add?

Anyone get this to work in the DS 7.5 PE 4 yet?

Operating Systems:

Comments 7 CommentsJump to latest comment

Lark's picture

Yes I just added it today.  Are you adding the Windows 8 version of this driver?

SonicGT's picture

Yes I am attempting the drivers I downloaded from lenovo here

http://support.lenovo.com/en_US/downloads/detail.page?&DocID=DS035801

 

I am using the 32bit version of PE

When I point to the folder I just get a blank list as in the attachment

blank.png
Lark's picture

In my case this was for a Dell Optiplex 9020, drivers are here : http://www.dell.com/support/drivers/us/en/19/Product/optiplex-9020-desktop

I added the 64 bit drivers for Windows 8 with no problem.  I was setting up a new 64bit WinPE 4.0 image having just upgraded from DS 7.1 SP2 to DS 7.5.

Why did I use a 64 bit WinPE rather than 32bit?  No particular reason other than this implementation was deploying a Windows 7 64bit image and I thought it would be less confusing for casual observers to keep them the same.  I know a 32 bit WinPE can deploy 64 bit images.

michael.george's picture

I have this same problem, but I think mine is related to all drivers, not just this one. I started a thread at https://www-secure.symantec.com/connect/forums/cant-load-drivers-preboot-configurations, but haven't got anything yet. I'll start watching this one, too.

If a post solves your issue, please mark it as a solution. It makes these forums better for everyone.

SteffenBorge's picture

Im also having issues with this. I can add them, but its like the preboot environemtn isnt working for it.
So in preboot enviroment my machines have no IP, and alas - then unable to deploy images :(

JuniorDS's picture

I had issues as well.  We got two new models in and the driver that worked for both was named the same but different files, their file sizes were different.  Problem with that is Altiris will overwrite one with the other because they are named the same.  I ended up adding one and then copying the folder elsewhere and then adding the other and copying it elsewhere.  Then I renamed the folders to match the model it was for.  Renaming seems to be ok as both models now work in WinPE4. Then I put both folders back in the CUSTOM directory and recreated the boot environment.

I added through the console and by using Bootwiz manually.  I can't remember which one worked or if one didn't. They did not appear in the window like you say.

The driver for both models was the Windows 8 driver called E1D63x64 for the i217-lm or i218-lm.

SonicGT's picture

I did get this finally working after a call to support.  

I used the bootwiz outside of the console to add drivers.  When I chose the driver inf file it still showed up blank in the window but clicking ok did actually run through and add the drivers

SOLUTION