Video Screencast Help

Intelligent Updater not working

Created: 19 Oct 2010 | 4 comments

I have a client with out of date definitions failing security compliane scan and unable to run LiveUpdate perhaps due to a DNS problem which I am looking into. In the mean time I have tried to update the client using the Intelligent Updaterfile but this is failing (please see log attached) and I don't understand why from the error seen in the log file.

Comments 4 CommentsJump to latest comment

postechgeek's picture

Are you logged on as admin? Try right clicking and issuing a "run-as" and log on as an admin and see what happens. Looking at the log, it states the registry can not be read.

 

P_K_'s picture

Try to use the  20101018-002-i32.exe  file instead of 20101018-054-v5i32.exe

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

sandra.g's picture

You didn't mention which version of SEP this is, and there was an issue with IU with older builds, resolved in MR4 MP1a.

Title: Intelligent Updater fails to update definitions when using the Version 5 updater.
http://www.symantec.com/docs/TECH92633

The log says:

Tue Oct 19 12:32:51 2010 : 	IU INFO: File-name : 20101018-002-v5i32.EXE
Tue Oct 19 12:32:51 2010 : 	IU INFO: Creation-date : 20101018

If it's a 64 bit machine, you'll need to get the 64-bit IU file (*v5i64.exe).

sandra

Symantec, Information Developer
Installation, Migration, Deployment and Patching
User Protection & Productivity, Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best help