Video Screencast Help

internal error 36000

Created: 10 Sep 2012 | 6 comments

Hi,

I'm evaluating the Altiris deployment solution. I've downloaded the trial software.  I've done the installation on a VM.  I had about a half day with a Symantec system engineer.  Our objective was to capture an image from a HP x800 workstation and use that to re-image a second workstation.  We had the agent installed, and a WinPE partition installed on both source and target.  We captured the image to a network share, and that was about when my time with the SE ran out.

The next step was to run the job to deploy the image to my target workstation.  The job would start.  It appeared to be copying the image, and then it would just suddenly die with the internal error 36000 message. 

I see this non-descriptive error has been around for years.  I've read the tech note with what appears to be 12 or so obscure methods to try to get past this.  My problem is that I don't have any experience with Ghost or Altiris.  I couldn't make any sense out of the tech note, and I don't have any confidence that any of these things covered under the tech note have anything to do with my setup. 

The bottom line is that I had to put these workstations back into production.  I used ImageX and free Microsoft tools to capture and re-image with these same two workstations without even a blip.  I'd hate to just give up on the eval, but I'm kind of dead in the water here.  Is there any other information I can gather from the Altiris console VM to help understand the problem?

Comments 6 CommentsJump to latest comment

Sachin_Joshi5's picture

Hello,

Have you checked GHOSTERR.txt that generated on client? GHOSTERR.txt will give some more information about error 36000.

Alternatively you can try rdeploy to capture & deploy image for same machines.

Please share that if possible.

Thanks,
Sachin

 

MMABC's picture

Where can I find this file?  Will it be on the console?

MMABC's picture

Ok, I found the Ghosterr file.  I've tried to attach it here.  Ghost had a message on the screen saying it was rebuilding a bad NTFS cluster file when I get the error..

AttachmentSize
GHOSTERR.TXT 96.21 KB
Sachin_Joshi5's picture

Thanks.

Can you also send dump file (.dmp) that has created along with ghosterr.txt so that can be analysed.

In your first comment you have mentioned that you are evaluating Altiris deployment solution but ghost version you used is older(2266 as mentioned in log).

Can you try Altiris deployment solution 7.5 Beta? It has latest ghost.

Thanks,

Sachin

MMABC's picture

My original setup had to be returned to production. I did not capture any of the error files from that.  Yesterday I took that original image I captured and tried to deploy it to another workstation.  I got the same error again.  I captured only the ghosterr file from that and posted that yesterday.  That image was from a production system that had been out in service for quite some time, and I thought perhaps there's something corrupted within the image, although unlikely in that I deployed it with ImageX no problem.

Previously, I had built a system from scratch. It had a fresh Win7 Professional install with all the updates, plus several of our key applications.  I had captured that with Imagex and had it on a network share.  I loaded that onto my test workstation I used yesterday.  I deployed the Altiris agent and deployed a WinPE partition, just like I had done before.  Then I captured that image running the same job that I created day one. 

I then rebooted the system, let it finish setup, joined it back to the domain, deployed the agent and WinPE partition again.  I then ran my deployment job again attempting to push the image I just captured back to the same system it just came off of. Again, I get the 36000 error.  I've attached the error and dmp files.

Like I said, this is the trial version 6.9 I downloaded from your website, and this is the version (ie 6.9) the SE recommended for our requirements.  I've learned to be reluctant to evaluate beta software.  When do you think 7.5 will be released?  Could I just upgrade the ghost version that's included in this trial version?

AttachmentSize
ghosterr_1.zip 25.89 MB
Sachin_Joshi5's picture

Thanks for the details provided. I have shared those with the team for analysis.

Regarding 7.5 release, I can't comment about that. But I suggest if you download the beta & use ghost with that, it may solve the issue you are facing currently.

Thanks,
Sachin