Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Internal Error 36000: An internal inconsistency has been detected

Created: 06 Dec 2007 • Updated: 20 Jul 2010 | 11 comments
I am trying to image a Dell laptop that has the Dell Diagnostics partition on it and keep getting this error. I want to keep this partition as we use the partition for remote users to run the diagnostics. Is there any way to get the image over to the laptop without removing this partition? The solution below will not work for us since we want to keep the partition.
 
Method 4
If the target computer has a prorietary or hidden partition, try deleting all partitions on the target computer with GDisk before restoring the image. The following is an example command line:

gdisk.exe 1 /y /del /all
Discussion Filed Under:

Comments 11 CommentsJump to latest comment

Nigel Bree's picture

Error 36000 indicates an internal problem in Ghost, rather than being a specific kind of error. When the 36000 error happens Ghost writes out (or tries to, anyway) a file called GHOSTERR.TXT which contains a lot of internal diagnostic information (including information about where exactly in the code it failed) that we need to determine the root cause of the problem and determine both how to change the code to handle the situation better and figure out a workaround.

If you could post that error file, it would be a big help.

klolko's picture
After some testing, we found that the version of ghost.exe on our boot cd was out of date. Once we updated ghost.exe to the newer version, it works fine.



Message Edited by klolko on 12-07-2007 12:30 PM

Dan123's picture
We had the same error with a PE1950 Dell Server.  Once we removed the External SAS Storage from the PERC 5/E card the server ghosted fine.
a_user's picture

Old topic but wanted to bring this back. We had a similiar issue with a 2950 when ghost has worked fine on all our other 2950. It was also attributed to the connected md1000 through the perc 5e

FurryNutz's picture

I'm seeing a GPF error upon ghosting a restore image. I'm using DOS 98 boot CD with no mods. Noticed this going from v11.2 to v11.5. This does not happen in v11.2. I thought it could have been Ghost switches -rb -sure however just yesterday, watched another person restore with out using any switches and he got the same GPF error after the restore process was completed. Ghosterr.txt is not being written too and has Zero data. I think something is happening to ghost before the err.txt data can be collected. The are clean Vista and XP images with no applications and just windows updates. Would be nice to track this issue down to the root cause. I've seen this happen on a Dell optiplex 740 and a Dell XPS silver tower.

FurryNutz's picture

Here is what is displayed on the screen after Ghost v11.5 finishes restoring the image to the HD and tries to exit and auto reboots the PC: This was hand written since ghosterr.txt file is not being writted to during this occurrance of this error condition.

General Protection Fault @ EIP - 0050952e
eax             ebx              ecx             edx   esi              edp             ebp            esp
00000058 00b449e0 00000068 ffffffff 00000003 00d5b430 00ab36cc 00ab36c0
Program=c:\ghost.exe

cs: sel=00af base=10000000 limit:04e4ffff
ds: sel=aab7 base=10000000 limit:ffffffff
es: sel=00b7 base=10000000 limit:ffffffff
fs: sel=00bf base=00000000 limit:0010ffff
gs: sel=oobf base=00000000 limit:0010ffff
ss: sel=00bf base=10000000 limit:ffffffff

APP STACK: [00ab75f4. .00a375f4] Exceptn Stack:[00a37538. .00a355f8]

Call Frame Traceback EIPs:
0x0050952e
0x00509a73
0x00530251
0x002357a2
0x00233801
0x0053cac4
0x00235e46
0x00235d46
0x0027f064
0x0027fdcd
0x0012793f

john.wanke's picture

Any update on this error?  I'm using GHOST.EXE from the GSS 2.5 package.  My command is 'GHOST.EXE -batch -sure -clone,mode=prestore,src=D:\RESTORE.GHO:1,dst=2:1'.  It ends with a 'General Protection Fault' and the GHOSTERR.TXT file is empty.  If I remove the -batch flag, the 'Internal Error 36000' dialog appears followed by the GPF message appears and GHOSTERR.TXT is empty.   I really need this to work!  Please tell me someone has resolved this!

computerstar's picture

When imaging it gives the error above on one computer but it is ok on the other. Any ideas?

computerstar's picture

I found the answers. The backup or imaging partition must not be primary partition. I don't forget when I learn from my experience. Visit  my website under my profile.

computerstar's picture

This error will also occur if you are imaging to a second partition on the same hard disk(it does not happen with all hard disks). If that is the case just image to an external usb disk and copy the image to the target partition.

Computer, Mac, Laptop  Repair and Data Recovery Service

qurlyjoe's picture

I've been using a usb thumb drive to boot with, and the images are stored on a usb passport.

Been working fine since last Summer.

Today, I wrote an image from the passport to a new Dell Optiplex 760. No probs. Ran MS updates on the machine, installed more software.

Tried to write a new image to the passport (not over-writing the old, thank you very much) and as soon as I start to type a name for the new image I get the Internal error msg.

Rebooted couple of times, No deal.

Just rebooted with another thumb drive, and am happily writing new image to the passport.

Can't find a ghosterr file on the original thumb drive. Might it be on the passport?