Video Screencast Help

Internet Explorer and 'mobile' Connect

Created: 18 Apr 2014 • Updated: 20 Apr 2014 | 5 comments
Rob.Wilcox's picture
This issue has been solved. See solution.

Hi All,

I've always liked the mobile interface that you get on the Connect Forums on say an Android phone.

 

I have a shiney new 8 inch Dell Tablet, and I use Internet Explorer 11 from the modern/start interface (so not the DESKTOP version of Internet Explorer).  The problem is that I get the regular Connect Forum interface, not the mobile one.

 

Has anyone else tried?

Can I 'force' the mobile interface with a parameter in the URL?

 

Thanks

Rob

Operating Systems:
Discussion Filed Under:

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi Rob,

 

Have you tried m.xxx?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Marianne's picture

In all honesty - I would stick to the regular Connect site if I were you.

I use the 'regular' connect site on my (Samsung) Android tablet and the mobile version on my (Samsung) Android  phone.

There is just so much functionality missing on the Mobile version that I do not even bother with the mobile version on my tablet.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Kevin's picture

Hi Rob,

Scroll to the bottom of the page and click the "mobile site" link in the footer.

That should set a cookie that will keep you in mobile mode for subsequent visits.

To switch back, scroll to the bottom of any mobile page and click the "desktop site" link in the footer.

Kevin

SOLUTION
Rob.Wilcox's picture

The link which Kevin suggested worked for me.. and seems okay (for now)