Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Intrusion Prevention Signature Failures

Created: 25 Feb 2008 • Updated: 22 May 2010 | 4 comments
This issue has been solved. See solution.

My SEPMC states that one of our Windows 2000 Servers has out-of-date Intrusion Prevention signatures. SEP is installed only with "Antivirus and Antispyware Protection". and it shows no obvious errors.
The server has two NICs with multiple IP addresses on the second. The error is reported on one of the IPs of the second NIC. The error remains (for that IP) even after deleting the mentioned IP from the NIC config. The IPs are for a Lotus Notes Domino Webserver.

Has someone encountered a similar problem?
Anything I could try (reinstall already tried)? Any special log file?
Is it a (update) problem of the SEPMC? The virus definition distribution graphic isn't updated since 02/19. Other status graphics at "Home" are current. The error emerged directly after the first installation attempt (upgrade from SAV10.1) prior of 02/19.

Comments 4 CommentsJump to latest comment

BlackFog's picture

"Virus Definitions Distribution" @ Home works again since "use the default management server for LiveUpdate" is reenabled (see Errors from Live Update thread). My main problem remains.

JoeQca's picture
I am having the same issue has anyone fixed this?
BlackFog's picture

Just a small update on this issue: MR2 doesn't fix the problem on my site.



Message Edited by BlackFog on 05-29-2008 02:43 PM

BlackFog's picture

After upgrade to MR3 the problem solved itself.

 

The real problem behind was an unsuccessfull "teefer" driver installation. See Failed to install teefer driver and Continuous sescLU errors event ID 13

 

SOLUTION