Video Screencast Help

Intrusion Prevention Update issue

Created: 06 Dec 2012 • Updated: 06 Dec 2012 | 8 comments

Hi Guys,

We are using Symantec Endpoint protection manager console 11.0.6 version in our company.
 

Antivirus/intrusion prevention packages are pushed to all the clients using the console.
 

Now Antivirus definitions are getting update at client side without any issue. But Intrusion prevention is not getting update to the client. Each client showing diffrent dates of definions of Packages.
 

How to track the source of error? It is problem at client side or Console side?
 

Comments 8 CommentsJump to latest comment

W007's picture

HI,

What Update date showing ?

Please attached SNAP shot also ?

Best practices regarding Intrusion Prevention System technology

http://www.symantec.com/business/support/index?page=content&id=TECH95347

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

naveen_yummy's picture

Hi manish,

 

In my company around 500+ computers are available.. The problem here is each system showing each date.

So only i got confused. where is the probelm... I attached the sample snap for you..

 

Regards,

Naveen

Update.jpeg
W007's picture

HI Naveen,

I am unable to see attachment ?

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

naveen_yummy's picture

Hi Manish,

 

Find the word document

 

Regards,
Navee

AttachmentSize
update.doc 138.5 KB
.Brian's picture

Do all clients have an IPS policy assigned to them?

How many clients are affected?

Does it update if you run LiveUpdate manaually on the client?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

naveen_yummy's picture

Hi Brian,

 

Yes, All the clients having IPS policy is assigned ...

In console its showing 95% of the clients not update....

I tried manually also at client side

 

 

.Brian's picture

What was result of manual update on a client? Successful?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

W007's picture

Hi,

Check this thread and follow the troubleshooting parts

https://www-secure.symantec.com/connect/forums/sep-121-ntp-definitions-stuck-oct-27-2012-r1

 

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.