Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Inventory and Erase Tape jobs are automatically placed in Queued Status

Created: 01 Mar 2013 • Updated: 11 Mar 2013 | 5 comments
This issue has been solved. See solution.

When I do an inventory or erase on my tapes. It creates a job that should run now.  Instead,  it places the job in a status "Queued".  When I look at the Job Activity report,  the Status says "Server Paused".

It will not let me cancel the job.  I have to stop and start the services.   Please help me figure out why this is happening. 

Thanks

Cathy

I

Operating Systems:

Comments 5 CommentsJump to latest comment

Larry Fine's picture

Try pausing & unpausing your server in the BE GUI.

http://www.symantec.com/docs/TECH63380

If you find this is a solution for the thread, please mark it as such.

Cat Adams's picture

thanks Larry ..  But where do I pause and unpause the server via the BE gui???  Also the tech article is not for this version of BE. 

I have version 13.0 Rev. 2896 (64-bit)

Thanks

Cathy

Larry Fine's picture

Go to the devices tab, then right click on your server name (near the top left).  Click Pause.  then repeat to unpause.

ver 13.0 2896 is BE 2010 (R1), so the technote applies.  I would suggest upgrading to BE 2010 R3 whenever convenient to get benefit of all the fixes.

If you find this is a solution for the thread, please mark it as such.

Cat Adams's picture

Thanks Larry...

I did that and it says

Unable to pause [server name].

Then when I go to unpause it I get an message that says:

Unable to resume [server name].

I will upgrade to BE 2010 R3.

Thanks for your assistance.

Cathy

Larry Fine's picture

Wow, I never heard of the "unable to pause" error.

But I found this advice http://www.symantec.com/docs/TECH147733

If you find this is a solution for the thread, please mark it as such.

SOLUTION