Video Screencast Help

Inventory crash - Visual C++ debug library

Created: 07 Jun 2012 | 3 comments

Hello,

I have a problem when the full inventory is launched on some Windows 7 x64 computer. The InvWmiLauncher.exe program crash, and I receive the above message error:

I have other computers with Windows 7 x64 and I don't have any issue. I seen that I receive the error specially on computer that have Microsoft Visual Studio installed (2008 and 2010 version).

Do you have any idea how to resolve this issue?

Comments 3 CommentsJump to latest comment

andykn101's picture

I had aexauditpls.exe crash when it read the svs DLL, fslib.dll, I think. But it was only on machines with Visual Studio installed that the error was shown, on all other machines it crashed silently.

I turned on verbose logging on a failing client, watched the log as it failed and marked the time too; the failure itself wasn't recorded in the Altiris log or Windows event logs.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

brianmcburney's picture

I am running into the same error message. Any feedback on this error?

andykn101's picture

Have you tried running Inventory with Verbose logging turned on?

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.