Video Screencast Help

Inventory Device 00021 -- The job failed with the following error: Library error

Created: 02 Oct 2012 • Updated: 02 Oct 2012 | 9 comments

Hi

When I make a backup or a inventory I got this error:

Final error: 0xe000821e - Library error - incompatible storage media detected in robotic library.
Final error category: Backup Media Errors
Completed status: Failed

Utility Job Info:

Incompatible media has been detected in the slot. The most likely causes for this error are: The library or tape drive hardware is reporting an incompatible media error, or the library has Barcode rules enabled and a Barcode rule does not exist for the Barcode in the slot, or there is no tape drive in the library that is compatible with the media in the slot as specified by the matching Barcode rule.

Can you help me with this problem??

I'm using a HP StorageWorks 1/8 G2 Autoloader (BL536A)

 

Comments 9 CommentsJump to latest comment

pkh's picture

Barcode rules are not enabled by default in BE 2012.  To enable barcode rules in BE 2012, you have to use BEMCLI and I doubt you have done so.

What is the tape of tape drive that you have in your library and what tapes do you have?  A LTO tape drive can read 2 generations back and write 1 generation back.  For example, a LTO5 tape drive can read LTO3, LTO$ and LTO5 tapes and write to LTO4 and LTO5.  So make sure that you are trying to read/write compatible tapes.

If you are using barocode labels, make sure that they conform to HP's standard.  See this document.

https://www-secure.symantec.com/connect/blogs/barc...

Larry Fine's picture

So you are using LTO5 tape cartridges.  And you have an LTO5 tape drive in your loader?

When did this problem start?

 

I would start the BE SCSI tracer and run an inventory of one slot.  If there is a MOVE_MEDIUM command in the tracer, it will probably show an error from the library.  This will require an answer from HP or the HP docs.

If there is no MOVE_MEDIUM command in the trace, then bar code rules may be enabled and should be disabled.

If you find this is a solution for the thread, please mark it as such.

pkh's picture

Since you are using LTO5 tapes, make sure that your tape drive is a LTO5 tape drive.  If you have a LTO4 or less tape drive, then you cannot read/write LTO5 tapes which is the cause of your error.

If you are sure that you have a LTO5 tape drive, then delete the library from BE and re-install it.  This will disable any barcode rules if somehow they are accidentally enabled or installed.

John Bruun-Pedersen's picture

Hi

Thanks for the tips - unfortunately it does not work. I have created a case at Symantec + HP. So we'll see what they find out