Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

I/O Device Error

Created: 14 Jan 2005 • Updated: 22 May 2010 | 5 comments

Hi,

When I try to backup a folder from the local Windows 2003 server (backup server) I get the following error:

***************************
Backup - C: Storage device "HP 1" reported an error on a request to write data to media.

Error reported:
The request could not be performed because of an I/O device error.
***************************

The device is a HP DAT 12/24 attached on an Adaptec 29320. Veritas drivers are used.

Can anyone help?

Comments 5 CommentsJump to latest comment

Gilly's picture

I get these from Time to time. Never got an answer on it.
It was always intermittent. Is this happening everyday?

If it is with the same folder then maybe you can narrow it down. What kind of files are being backed up? Are you using OFO etc. Let me know.

Gilly

Aristotelis Siganos's picture

I noticed that the error does not happen continuesly. There are no other options installed but the BackupExec Server.
If the job contains files from the C: sometimes the problem occures but not always. If the Shadow Copy Components are included I always get the error.

MatrixJFA's picture

Hi,

This error message could be the drive at fault, check the stats on the properties of the drive in question.

Satish Krishnamoorthy's picture

This error is generally a hardware related issue and the technote below provides information on the same Storage device "device" reported an error on a request to read/write data to/from media.

http://seer.support.veritas.com/docs/192216.htm

The following are the recommended solutions for this problem.


. This error indicates that either there is a hardware configuration or bad hardware issue.


Can we ask you to refer the following technotes:

- The error message "Error on a request to space to end of data. The request could not be performed because of an I/O error" is reported in VERITAS Backup Exec (tm) 7.x, 8.x or 9.x when attempting any media operation.


http://seer.support.veritas.com/docs/191694.htm

- Device I/O error occurs during the verify portion of a backup operation with VERITAS Backup Exec (tm)


http://seer.support.veritas.com/docs/191087.htm

Note: Please refer to the related documents section too. Mentioned technotes are also valid for Backup Exec 9.0.
Also refer to the following technote:


Title: Advanced Open File Option backups fail because of an I/O device error.

URL: http://support.veritas.com/docs/268416

Refer to the following points to resolve the problem.

1. This can be a SCSI time out issue. Refer to the following

How to resolve SCSI bus timeouts

http://support.veritas.com/docs/191158

2. We would also suggest you to update the SCSI firmware.For this, contact your hardware Vendor.

3. Update the latest veritas drivers
VERITAS Backup Exec (tm) 9.1 - Device Driver Installer (20041101) - Includes Tape Driver Release (20041006) and Robotic Library Release (44) (Intel Only)


http://seer.support.veritas.com/docs/272474.htm

Brian Blackwell's picture

I get the same thing Mars

I don't believe those I/O documents. I get the samething and it only happens on my full backups. same drive and everything when the daily and the full backups run. only the full fails with this error.

SCSI card is set to 5mb/s and it still fails.

anybody have a recommendation of a SCSI card tha tis compatible with BE? I have tried 2 different ones and both fail