Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Iomega Rev Drive

Created: 22 Jun 2009 • Updated: 22 May 2010 | 6 comments
This issue has been solved. See solution.

Our tape drive died so we purchases an Iomega Rev drive as a replacement.  I added it as a Removable Backup-to-DIsk Device and ran a backup with no problem.  I had to remove the device.  After reinstalling all my jobs end in "The job failed with the followin error: JOn failed running its test run.  See logfile for detail."

There is no logfile that I can find.  I tried to install the device as a stand-alone device but the instructions didn't work for Windows Server 2003.

Any suggestions on how to use this device?

Thanks.

Comments 6 CommentsJump to latest comment

wired137's picture

So why did you remove the device if the backups completed successfully?

What model is the device?

When you removed it..did you restart the server, and then retry installing it again?

MD

Lizard King's picture

I removed the device to try to install it on a different server that had USB 2.0 support.  Backup wouldn't recognize the device on any other server so I put it back on the original server.  I restarted the server when I put it back on that server and I reinstalled it several times today.  That's when I thought I'd try to install it as a stand-along drive instead of a removable backup-to-disk drive.

wired137's picture

Are you able to add it as a removable backup-to-disk drive again on the same server?

Did you go through and remove / uninstall the device from the first time you uninstalled it; restart, and then reinstall it?

What is the storage size and model of the drive?

What operating system are you using on the other servers, as well as the original server that you tried the drive in?

Are the other servers running backup exec as well?

Versions?

When you say not recognized..do you mean not recognized by the host operating system, or backup exec?

MD

Lizard King's picture

I pointed my backup job to the old tape drive, removed the Rev drive.  Reinstalled the Rev drive and pointed the backup job back to the Rev....three or four times.

It is a 120GB, USB model.

All our servers use Win 2003, although the domain operates in Win 2000 mode (I think).

It was recognized by the operating system on every server and work station I installed it on.  Backupexec will only add it as a device when attached to the server backupexec is installed upon.

I only have one instance of backupexec - 10.d

wired137's picture

http://seer.support.veritas.com/docs/265015.htm

http://seer.entsupport.symantec.com/docs/263679.htm

See if either of these help you out. Let me know what the result is...

if there is an error code please post it...might just be a generic error for when a job fails.

MD

SOLUTION
Lizard King's picture

Since it is a new disk in the Rev drive I had never written a file to it.  It would be nice if the error message would tell you that.

Thanks!