Video Screencast Help

IP address defaults to DHCP during full VM restore

Created: 26 Jul 2013 • Updated: 26 Jul 2013 | 5 comments

While performing offhost backup/restore. When restoring a full VM and upon completion, the IP address defaults to DHCP. It dosen't retain the original mapping. Is this normal?

Operating Systems:

Comments 5 CommentsJump to latest comment

Nagalla's picture

no,they should stay with original mapping i believe..

are you trying to restore Original location or alternate locations?

and using LAN or SAN for recover?

what it the netbackup version and Vcenter/esxi version?

Mohmec's picture

Nagalla,

It is original location using SAN. NBU version is 7.5.0.5 and Vcenter version is 5.1.0

Stuart Green's picture
  • Is Guest VM OS Windows 2008 R2 or Windows 7?
  • Are you using vmxnet3 NIC hardware?
  • Is the NIC adapter in the restored VM renamed as #2?

If answer is YES to the above then consult the following as you need to install a hotfix into existing VM's running these OS.

And recommend you install the hotfix into your VM template for deployment so you dont have to each time.

Deploying Windows 2008 R2 and Windows 7 templates with vmxnet3 renames the NIC as #2
http://kb.vmware.com/kb/1020078 (general information from VMWare)
http://support.microsoft.com/kb/2344941/ (Patch from Microsoft for Windows 2008 and Windows 7 without SP1)
http://support.microsoft.com/kb/2550978/ (Patch from Microsoft for Windows 2008 and Windows 7 with SP1)

 

Tip: Get overview/document your NBU environment. Run 'nbsu' and review the output.

• If this provides help, please vote or mark appropriate solution.