Video Screencast Help

IPS Out-of-date in Proactive Threat Protection Disabled Computer

Created: 03 May 2011 | 7 comments

Last year, we've found that proactive threat protection has blocked our internal VB program, so we disable proactive threat protection on some computers.(not uninstall, just remove proactive threat protection in install package on SEPM). However, after install package deployed, we've found that SEPM report those compter IPS is out-of-date.

How can I told SEPM that those computer is Proactive Threat Protection disabled and would't download IPS anymore?

 

Thanks

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

XexeX's picture

It always show Security Status - Failure in SEPM dashboard, I think the percentage of disabled computer is over the limited of "precentage of computers reporting out-of-date intrusion prevention in "SEPM Dashboard" => Security Status => Pereferences => Security Status

Chetan Savade's picture

Hi,

Could you please confirm when you deployed it on clients and when SEPM is showing it's out of date ?

If It's recent activity then client entries take some time to get wiped from the database .

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

XexeX's picture

I deployed the client in Dec 2010, and SEPM is showning out-of-date Today.

Rafeeq's picture

what is the version of your SEPM?

 

Symantec Endpoint Protection Manager Home page "Attention needed" details do not match client properties
Fix ID: 2009806
Symptom: On the Symantec Endpoint Protection Manager home page, "More Details, IPS Failures" does not match client properties.
Solution: A SQL query for IPS Failures was updated to that Symantec Endpoint Protection Manager shows the latest IPS version.
 
XexeX's picture

SEPM and all client should be 11.0.6300.803 now.

The client version when I deployed full function shoulc be 11.0.6100. Later, I change the install package to  Anti-vrus only on version 11.0.6200 last year. And now the client version should be 11.0.6300 with Anti-Vrius and Anti-Spam only.