Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

IPsec credentials

Created: 30 Apr 2013 • Updated: 08 May 2013 | 2 comments
ampa's picture
This issue has been solved. See solution.

I recently installed a 5220 appliance (2.0.2)  via the supplied USB key without saving the IPsec information. " VRSN credentials are not available for import. Please obtain the credentials"

How can this information be recreated?   Would resetting to factory defaults fix the issue?

Operating Systems:
Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Marianne's picture

You will probably have to call Symantec Support...

See this extract from the Appliance Admin Guide:

 

When you reimage an appliance, the IPsec credentials are removed during the
process. The credentials are unique for each appliance and are included as part
of the original factory image. The IPsec credentials are not included on the USB
drive that is used to reimage the appliance.
Therefore, to reimage an appliance involves the following tasks:
■ First, you must export the IPsec credentials to a remote computer.
■ Next, reimage the appliance with the USB drive that was included with the
appliance.
■ Finally, import the IPsec credentials from the remote computer where you
exported them earlier.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Mark_Solutions's picture

A factory reset will not help i am afraid

If you get the serial number and run a DataCollect on the appliance and then log a call with Symantec Support and provide both of these they will generate and send you a new set of IPSEC details to match your appliance that you can import onto it

There is no other way to get them back

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.