Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

IPV6 failed DNS lookups??

Created: 06 Sep 2013 | 5 comments

One of our admins was running some traces againts DNS and brought to my attention that the 5200 appliance that is in our DR facility is attempting to do IPV6 dns lookups.  IPV6 is not configured or used on anything in our environment so this confuses me a little.

Also the appliance at the DR facility is setup as a master media server but it is only used for replication.  It imports backups from my primary 5200 that is configured as a msdp media server thru AIR.  The DR appliance does not have any policies to run backups accross the WAN.

I dont think this is causing any DNS issues but from the report it appears to be happening all day long. 

Has anyone else happen to come accross this or have an explanation.  Thanks.

5200 appliance ver 2.5.3

Operating Systems:

Comments 5 CommentsJump to latest comment

Nicolai's picture

What doman names are beein IPv6 resolved ?

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

Stanleyj's picture

Not really sure what you asking but I think the answer is none.  We are not using IPV6 in our environment so all names are resolving IPV4.

Mark_Solutions's picture

Not sure if it helps but on a 5200 Appliance it has ipv6 loop back information in its hosts file

Dont know if getting rid of that will help anything or it it goes deeper than that

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Stanleyj's picture

Mark,

Thats prettty interesting.  I have never payed attention to all those IPV6 entries.  Can i just remove them? 

Whats so strange about this is I am only seeing invalid IPV6 dns request comming from one appliance and it is only used for AIR. 

The only thing i can figure is when an SLP is being iimported on the remote applaince that as its unpacking the backups it attempts to resolved the client names using a broadcast for ipv4 and ipv6.  Im not seeing any ipv4 failures only IPV6.

Im going to run some more traces and see if I can connect some DNS lookup times to import jobs.

Mark_Solutions's picture

I cannot see why you cannot remove them - and probably disable ipv6 on the appliance too (not sure how you do that in SUSE linux?)

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.