Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

ISO Mounted causing restore to fail

Created: 21 Apr 2013 | 6 comments

Does anyone know if there is a fix to this yet?

 

http://www.symantec.com/business/support/index?page=content&id=TECH142064

 

If not can you tell me also, if there is an ISO mounted but the CD rom is set to not be powered, does this still cause the issue above?

 

Thanks

Operating Systems:

Comments 6 CommentsJump to latest comment

pkh's picture

Yes.  The problem is still not resolved so you will get an error if the ISO is mounted and is not powered on.

You can subscribe to the document and be notified when there is an update.

Colin Weaver's picture

I have asked for an update internally on the status of this (so may be able to update this in due course with more information)

Colin Weaver's picture

OK for benefit/info of others I have have been directly trying to assist the OP.

We thought we had a registry change available that should fix this , but it did not work for the OP. If it had worked for the OP I would have amended the TECH article to provide the information publicly.

Because it did not work I have suggested that best option would be test the registry key with latest 2010 R3 updates and if still failing then log a formal support case.

 

 

LFCNZ's picture

Hi Colin

 

Any update on a fix for this issue?

 

Regards

Craig

Colin Weaver's picture

Last status was if you can't get it to work please log a formal support case, have you done that?

 

This now needs a full investigation - and you we can't do that via the forums.

 

Easiest solution is of course to remove all ISO's from VM configs and only configure them against a VM at the time that the ISO is going to be used.

LFCNZ's picture

All good, no I didn't log a case, was just wodnering if a fix had been found yet, not critical.

 

Cheers