Video Screencast Help

Issue after restoring the system

Created: 02 Nov 2012 | 6 comments
wmujawar's picture

I am using windows 7 on my laptop. I have restored the system using symantec system recovery 2011. After restoring the system, i am able to boot and log into my computer. But it shows preparing my desktop for some time and then i get a blue screen. On the bottom of the screen i get the following message " this copy of windows is not genuine". I am unable to access my desktop and other application as there is nothing on screen to click, but i can see that data is completely restored from the task manager. Please assist.

 

Regards,

Wasim Mujawar

Comments 6 CommentsJump to latest comment

RahulG's picture

 Vista/Win7's licensing technology are  improved upon to prevent pirated copies of Windows.

That said, typically you NEED to sysprep an image prior to taking the image, so the key is stripped out of the image, not to mention the hardware identifiers.  You can then configure one of the INI files to put your key and domain info back in as the system boots backup.  

Markus Koestler's picture

Have you run the recovery with restore anywhere ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Markus Koestler's picture

Please update !

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Markus Koestler's picture

Please update !

*** Please mark thread as solved if you consider this to have answered your question(s) ***