Video Screencast Help

Issue after using keyboard shortcut ALTGr+Z

Created: 14 Dec 2012 | 8 comments

Hello,

I have an issue when entering text into description field. After pressing keyboard shortcut ALT + Z the line of entered text is being deleted.

 

BR,

Lukasz

Comments 8 CommentsJump to latest comment

reecardo's picture

This is a known issue that was reported a while ago that has since been fixed:

2749263 When entering characters into HTML Editor field with "Alt Gr + Z" key combination, it acts like "Undo" command and deletes the previously entered words.
 

I know this will be fixed in 7.5.

lucsz's picture

is there anyway it can be implemented in previous version of helpdesk (without sp3)?

can you provide me a resolution ?

reecardo's picture

Attached is a file named UltimateEditor.js (remove the .txt extension)... I'd back up the original file in <install>/Shared/Scripts/UltimateEditor and then replace with this file. It should remedy the problem.

AttachmentSize
UltimateEditor.js_.txt 128.14 KB
toomas's picture

Just for reference, this is the KB article for the issue: TECH186866

lucsz's picture

Inactive link of KB, and replacing the script did not fix the issue

reecardo's picture

Have you cleared your cache after loading the updated .js file?

lucsz's picture

works after clearing IE cache. Moreover clearing the cache did help also for Chrome browser.. =)

lucsz's picture

Ok, It still doesn't work, inserting the script and cleaning cache, didn't fix the problem. Perhaps you mean smth else by cleaning the cache?