Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Issue backing up EV9.04 with NBU 7.5

Created: 27 Jun 2013 | 2 comments

Hello,

We are backing up our EV 9 with NBU 7.5, the following way:

- using the EV agent to backup the indexes

- using an MS-Windows policy to backup the Open Partition  and triggerring the databases backup (sql dump) with the bpstart_notify.

(We know this isn't ideal but we cannot use the EV agent for everything as our sql server is Win2K12 and still unsupported by NBU)

We are doing a FULL BKP every weekend and a Differential inc daily.

 

The issue we are having is that the daily diff backup of the open partition is "bigger" and "bigger" (volume and time) as long as the week goes.

It seems to me like it backs up the same volume of data that's on the partition.

We also get the famous "There are 477172 savesets that have not yet been backed up or replicated for Vault Store" msg.

In the VaultStore properties, The last scan started shows yesterday after backup completed, but Last item Secured shows Saturday (4 days ago, after the FUll Backup completed)

The VaultStore is configured to use the archive bit.

I read that differential backups in NBU do clearthe archive bit correctly so I don't understand what is wrong.

Many thanks in advance for your help and sorry for this somewhat long description.

Operating Systems:

Comments 2 CommentsJump to latest comment

Advisor's picture

For the saveset not secured error, can you manually check if the archive bit has been reset by NBU agent on the physical file using attrib command.

AndrewB's picture

are you putting EV in backup mode before you start the partition backup and clearing backup mode when it's complete?

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com