Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Issue backing up WD NAS Box - Remote Exec

Created: 15 Jan 2013 • Updated: 15 Jan 2013 | 1 comment

I get the following error when I try to backup our NAS box. The box it self is not on the domain and the backup job has previously worked fine. We did have an issue with unknown username or bad password since we reset the password for the account it used to run the jobs and since I have fixed the account issue I now get the below error,

The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent.

I found this article here http://www.symantec.com/connect/forums/v-79-57344-33899-0xe000846b-resource-could-not-be-backed-because-error-occurred-while-connect but it does fix the issue as I am unable to do any command prompt as it's not a server. I have checked the network settings on the nas box and cannot see anything using port 1000 and now I'm stuck as what to do next.

Thanks,

Don

Comments 1 CommentJump to latest comment

Im Not A Number's picture

Heres the error in more details:

F045 NAS Full Backup (High priority Data) -- The job failed with the following error: The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent.

Make sure that the correct version of the Remote Agent is installed and running on the target computer. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.