Video Screencast Help

Issue to backup Farm sharepoint 2010 with backup exec 2010 R3 SP2

Created: 28 Oct 2012 | 1 comment

Dears ,

We have a problem  to backup  Farm sharepoint 2010 with backup exec 2010 R3 SP2

We have installed backup exec 2010 R3 SP2 and the following hotfixes

HotFix 180429

HotFix 176937

HotFix 191248

the following are the log errors are still  found

"Final error: 0xe0000316 - Unable to lock the Microsoft SharePoint Portal Farm. You must unlock the farm topology, and then retry the job.
Final error category: Resource Errors"

V-79-57344-790 - Error: Unable to lock the Microsoft SharePoint Portal Farm.  Check the option to release the lock on the SharePoint farm topology on the backup job properties for Microsoft SharePoint, and then retry the job.
Directory \ was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.
V-79-57344-5890 - The object was not found, or could not be accessed (Share point backup).

 

"Final error: 0xe000031a - Unable to query the team database metadata.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-794"

 

"V-79-57344-794 - Error: Unable to query the Team database meta-data.

Directory \ was not found, or could not be accessed.

None of the files or subdirectories contained within will be backed up.

V-79-57344-5890 - The object was not found, or could not be accessed (Share point backup)."

Thanks in advance

 

 

Comments 1 CommentJump to latest comment

VJware's picture

Are the SQL databases also being selected for the backup ? If yes, uncheck them from this job... If multi-server farm, confirm all servers (frontend, web, sql ) are using the same NDMP port

Lastly, see if this applies ~ http://www.symantec.com/business/support/index?pag...