Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Issue on Device Policy

Created: 21 Mar 2010 • Updated: 14 Jun 2010 | 4 comments
This issue has been solved. See solution.

I am using SEPM MR4 Version and i got 250 Clients at my environment.

I need to block all the USB Disk Drive, so i created a new policy on SEPM for Blocking and i assigned the policy for a Group.

But my issue is now for some of the Clients PC this policy is not getting applied all my 250 Clients are in same group but for approx 50 clients is policy is not getting updated.

I did a manually update on some of the problem clients the policy got applied, but after a reboot on those clients this policy is not working.

Please help me how to fix this issue.

Comments 4 CommentsJump to latest comment

pete_4u2002's picture

if the policy is applied to some systems and are working , then you may be intersted into look into client server communication.

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2008091215040048

Vikram Kumar-SAV to SEP's picture

Make sure all components of SEp are installed on this 50 clients and these are not 64 bit OS.

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

P_K_'s picture

If you assign any  other policy to this group is that policy gets asigned to all the clients?

Also Vikram as Already mentioned , check if these are 64 bit machine , as ADC is not supported on a 64 bit OS

http://service1.symantec.com/SUPPORT/ent-security.nsf/2326c6a13572aeb788257363002b62aa/7049d06ba3c9e86f802573620054d9c2?OpenDocument

https://www-secure.symantec.com/connect/idea/application-and-device-control-policy-64-bit-clients

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

SOLUTION
AravindKM's picture

I am agreeing with earlier posters in this thread.

Also pls assure that you do not having problem
Client grabbed old policy

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind