Video Screencast Help

Issue with .PDF files after being recalled from Enterprise Vault

Created: 26 Aug 2013 • Updated: 22 Dec 2014 | 4 comments
This issue has been solved. See solution.

Good Afternoon,

I was wondering if anyone else using Enterprise Vault has seen any issues with opening .pdf files in Acrobat Reader after the file has been recalled.

We are in the process of recalling massive amounts of data and copying them to a NAS.  The file seem to recall and copy without issue, but when you try to open them,  you receive an error that reads "Adobe Reader could not open 'filename.pdf' because it is not a supported file type or because the file has been damaged" 

This does not happen for all files and I am just curious if other Enterprise Vault users have ever seen this and if so how did you resolve it? 

Thank You

Brian Dougherty

Operating Systems:

Comments 4 CommentsJump to latest comment

Rob.Wilcox's picture

Is this Acrobat Reader X (or XI)? Is Acrobat Protected Mode turned on?

Try ..

a/ Different PDF Reader
b/ Turning off Protected Mode

Also what version of EV is involved?

SOLUTION
BrianDougherty's picture

It is Adobe X (10.0.7) w\ Protected Mode turned off.

I have tried with another PDF reader (FoxIt) and it returned an error the file was not a .pdf or was corrupted.

EV 9.0.2.1061

I am not sure if something got corrupted during the recall process or was corrupted when it was archived.

JesusWept3's picture

how are you trying to open the item btw? through a shortcut or through AE?
what happens if you try through Archive Explorer, is it the same?

Also if its FSA, what is the storage that holds the place holders? NetApp or regular NTFS?
And is this trying to be recalled from the server or a workstation? does it happen to every machine trying to access it?

GabeV's picture

Hi,

We have seen issues with PDF files when protected mode is on, as Rob mentioned:

Opening archived .PDF files with Adobe Acrobat Reader X (10.0.1) results in "Access denied" error
http://www.symantec.com/docs/TECH154478

If this TN doesn't apply, you can collect a dtrace from the file server and recreate the issue. If the EV PH service restores the PDF with no errors, I'd try to open the file from archive explorer or search.asp to confirm if you get the same error. It could be possible that the file was damaged before it was archived.

Another test you can perform is to archive a PDF file that you know for sure it can be opened and recall it after to confirm if this is an EV issue. If so, I'd recommend you to open a ticket with support.

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

SOLUTION