Video Screencast Help

Issue Re-installing Agent for Altiris 7.1 on Windows Computer

Created: 03 May 2014 • Updated: 05 May 2014 | 3 comments
This issue has been solved. See solution.

Hello All,

     I'm having an issue with one system in our Altiris 7.1 environment.  We noticed the system was not reporting when online for a few weeks.  So we uninstalled the agent from that system using the /clean command which worked fine.  However now we are trying to re-install the agent and going to the URL for the Symantec Mangement Agent Download it looks like the install starts but the agent never does.  We see the Altiris Agent Installation Service process start but after a while it goes away and the agent doesn't ever show up.  Is there any other ways to force the agent to install?  Is there some cleanup that I needed to do before trying to install again?  Thanks for all the help. 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

James007's picture

First you can clean all registry key

Instructions for the complete manual uninstall of the Altiris agent

Article:HOWTO2463  | Created: 2005-09-13  | Updated: 2012-08-09  | Article URL http://www.symantec.com/docs/HOWTO2463

 

You can copy altiris agent on below location and try to install

Run the AeXNSC.exe on the target computer (see AeXNSC Command Line Arguments below). (On the Notification Server, this file is found in the following directory: C:\Program files\Altiris\Notification Server\NSCap\Bin\Win32\X86\NS Client Package.)

aexnsc.exe –s –a ns=”lab1.altiris.com” nsweb=”http://lab1.altiris.com/Altiris” NOSTARTMENU NOTRAYICON OKTOREBOOT /s

 

Manual Installation of the Altiris Agent

http://www.symantec.com/business/support/index?page=content&id=HOWTO2852

What are the command lines to manually install subagents in Altiris 7?

Article:HOWTO10261  | Created: 2009-06-11  | Updated: 2012-04-13  | Article URL http://www.symantec.com/docs/HOWTO10261

 

SOLUTION
andykn101's picture

Look in c:\windows or c:\iwndows\system32 for log files beginning AeX...

They should tell you why the install is failing.

Does the account you are using have Admin rights?
 

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

oscarc619's picture

Thanks James,  following that manual install really helped and we were able to get the agent back on. Thanks for the help.