Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Issue on Running SYLINKREPLACER

Created: 02 May 2013 • Updated: 03 May 2013 | 7 comments
This issue has been solved. See solution.

hi guys 

i have a windows XP machine and it has SEP 11.0.6 client installed on it. yesterday i checked and found that the green dot was gone and the server was showing offline. so i tried to run sylinkreplacer but when ever i tried to run i get the error which is attached bellow. kindly need help guys 

Operating Systems:

Comments 7 CommentsJump to latest comment

W007's picture

hello,

You can try to use sylinkdrop

SylinkDrop or SylinkReplacer fails to assign Symantec Endpoint Protection clients to a new Client Group

Article:TECH103041  |  Created: 2007-01-06  |  Updated: 2011-01-14  |  Article URL http://www.symantec.com/docs/TECH103041

 

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

blackvirus009's picture

i havent tried sylink drop . i can try now

 

pete_4u2002's picture

can you copy the file on local system and try to run?

blackvirus009's picture

means copy the sylink file from server and paste in the client?

 

AravindKM's picture

Yes. I recomment you to use sylinkdrop.exe to replace the sylink file.

Copy sylinkdrop.exe and new sylink file to the local hard disk and try by replacing the sylink file.

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

SOLUTION
consoleadmin's picture

How many system you have the same problem?

If it only on one system then replace the sylink normal.

Stop the smc service.

Replac the sylink

path - C:\Program Files (x86)\Symantec\Symantec Endpoint Protection & C:\Program Files\Symantec\Symantec Endpoint Protection

start the service.

Thanks.

SameerU's picture

Hi

Please use the Sylink drop.exe

Regards