Video Screencast Help

Issue while accessing Reporting option in Evault console

Created: 21 Apr 2014 • Updated: 09 Jun 2014 | 10 comments
This issue has been solved. See solution.

Hello All,

Need expert advice on below issue, i have 2 EV servers in same ev site
EV1 (Alias vault1.domain.com) Prod server
EV2 (Alias Vault2.domain.com) Standalone server

I am trying to access reporting option from EVault console,

when i check in the task bar of Evault console it points to the vault2.domain.com server which has no roles
on the box, i would like to check if there is any settings on the server or SQL Server or IIS where i can correct it to
point the EV1 server.

Operating Systems:

Comments 10 CommentsJump to latest comment

Rob.Wilcox's picture

Do you mean you right click on a Vault Store, and go to 'Reporting' ?

Cdee's picture

I have tried it it goes into a loop and then give me error access denied, even though when i am trying to access using the service account.

Sr Messaging Engg.

Cdee's picture

Can you please guide me where can i find these logs on EV server.

Sr Messaging Engg.

Always_Something's picture

Usually when reporting is pointing to the incorrect server, the incorrect address needs to be corrected in the SQL Reporting DB. you could query the DB with a bit of the incorrect address or server name as related to the reporting and change it there.

Merv's picture

There are a few types of reporting..the full blown ev reporting ..fsa reporting..and usage.asp. Are you saying usage.asp does not too with the VSA? 

VSA should have DBO rights on the vault store DBs and directory DB's. acess rights to the DB is the most common problem. 

Try to  logon to the prod ev server and launch IE and enter http://localhost/enterprisevault/usage.asp. If there is an error post the exact screenshot and iis logs search for usage.asp and post the entire line

 

Cdee's picture

Uninstalled the standby (not used) server and changed the IE settings of secuirty settings, User Authentication to Automatic logon with current username and password

Sr Messaging Engg.

SOLUTION