Video Screencast Help

Issue on Windows Vista Activation After deploy SEP Client 12.1

Created: 09 Sep 2011 • Updated: 15 Sep 2011 | 4 comments
FMarins's picture
This issue has been solved. See solution.

 

I Have a problem with the activation of Windows Vista Business after deploy the client of Symantec Endpoint protection 12.1. Appear a message during logon process saying "Was made a unauthorized change to Windows" and the Windows forces logoff. Sometimes this happen and sometimes no, i dont understand what the cause of the problem. If i reboot the computer many times the problem disappear but in next day it return.

This old post talk the exactly problem but no solution

http://www.symantec.com/connect/forums/sep-121-windows-vista-lose-activation-after-av-deploy

I have open a support case with symantec. Soon i post the result.

Comments 4 CommentsJump to latest comment

FMarins's picture

I have installed the client on four Windows Vista Business. Only one have SP1 installed and just that occur the problem. Others are running correctly.

I think the problem may be related with the SP1.

Mithun Sanghavi's picture

Hello,

Could you Run the Symantec Endpoint Protection Support Tool on this machine?

 

System Requirements for Symantec Endpoint Protection, Enterprise and Small Business Editions, and Network Access Control 12.1

 

 
In the document above, it does not specify anything about Vista SP1.
 
 
 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Oivin's picture

I have a customer with the same problem.

 

FMarins, have you heard from Symantec yet?

FMarins's picture

Hello Oivin,

 

It is a problem with Vista Portuguese and Russian Version.

According to Symantec the solution are installation of SP2 in Windows Vista.

I did this and the problem don't ocurred more.

SOLUTION