Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Issues regaining clients after original AV server bit the dust.

Created: 06 Dec 2012 | 8 comments

Folks, I'm having an issue with our Symantec Endpoing 12.1.1000.157 system.  Recently our old AV server went and died, hardware failures and all.  We recently regained our management server again and have connected it back to the domain and am able to see all the OU groups that we had before.  What we are having issues with is the Client computers themselves are not reporting to this new Management console and I am unsure of how to get them to connect back.

 

Any information anyone has would be greatly appreciated.

 

Thanks

Greg

Comments 8 CommentsJump to latest comment

Rafeeq's picture

Have you replaced the certificates, clients will only communicated if the previous cert are replaced.

You can call support and get the sylink remote 12.1 tool, using this tool you can replace the sylink file and get all the clients into the new management server

http://www.symantec.com/business/support/index?pag...

http://www.symantec.com/business/support/index?pag...

.Brian's picture

Disaster recovery for 12.1:

https://www.symantec.com/business/support/index?pa...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

gendy225's picture

Unfortunately that suggestion set isn't going to work Rafeeq... I can't get the Sylinkdrop.exe file and can't find it in the specified folders.  I was able to get the com files exported correctly just need a way to get them onto the set of machines in question.  Additionally we cannot redeploy all the clients as there are a number of critical servers that would be hurt in the reboot process set.

 

And another Additionally:  We were not prepared for DR, we do not have a DR file to restore from.

.Brian's picture

In 12.1 the sylinkdrop tool is located in the SEP install folder. In 11.x it was not. See this KB article for instructions on using it in 12.1:

http://www.symantec.com/business/support/index?pag...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ashish-Sharma's picture

HI,

How to change the sylink.xml file in Symantec Endpoint Protection (SEP) 12.1.

http://www.symantec.com/docs/TECH157585

Using the "SylinkReplacer" Utility

http://www.symantec.com/business/support/index?page=content&id=TECH105211

 

Thanks In Advance

Ashish Sharma

 

 

gendy225's picture

I have checked the System Files and SEP install folder for the 12.1 version we are running.  The sylinkdrop tool is not located in the BIN file in that folder.   That suggestion set will not work.

W007's picture

HI,

You can contact to symantec customr support and ask syslink drop and SylinkReplacer Utility.

Customer Support Assistance

http://www.symantec.com/support/assistance_care.jsp

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.