Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Issues scripting conversion to managed mode/different management server in 12.1.1000

Created: 23 Mar 2012 | 5 comments

Hello,

I'm having an issue getting existing clients on version 12.1.671 to move Management servers using the same process I have succesfully used in the past with the new management server on 12.1.1000.

Because of various environmental requirements, I have a custom script that was stopping SEPM (using smc -stop), placing Sylink.xml in the required directory based on platform, then starting. The Sylink Remote tool doesn't work for my purposes.

This process has worked for quite some time in many environments with no issues.

My situation is that I need to move clients from their existing management server (12.1.671) to a newly installed Management server (12.1.1000) and even when I manually execute the actions performed by the script to ensure it's not some issue with my code, it doesn't work. The clients that I'm testing with are mixed between on 12.1.1000 and 12.1.671.

However, if I use the GUI to Import the Sylink.xml file, it works.

I have tested this on at least 4 different machines currently all with the same result.

I am baffled as to why this process that I have used hundreds of times is not working with my newly installed 12.1.1000 management server unless I manually import Sylink.xml through the GUI, which obviously is not a sustainable solution. :)

Thanks,

Ben

Comments 5 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Why not try the SylinkReplacer Tool for SEP 12.1?

 

To get that tool you will have to either call symantec or log a web case.

QuickStart Guide - Create and Manage Support Cases in SymWISE

http://www.symantec.com/docs/HOWTO31132

How to update a support case and upload diagnostic files with MySupport

http://www.symantec.com/docs/TECH71023

OR

Regional Support Telephone Numbers:

United States: 800-342-0652 (407-357-7600 from outside the United States)

Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)

United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

NRaj's picture

If the above suggestions were relevent and helpful, you can mark the right one as solution and close the thread. Thais may help others who are searching for similar issues. Thanks.

Ariv's picture

If any of the above comment helped in resolving the issue then mark that as a solution which will help the other users facing the same problem.