Video Screencast Help

Issues with SEPM & SEP Remote Deployment

Created: 04 Nov 2013 | 4 comments

Hi

I'm having some serious issues with remote deployment of SEP on a mixed Windows environment

I have some XP, Win 7 and Win Server 2003 & 2008

The XP has been relatively simple to deploy to without too many issues

The later O/S versions are proving very difficult

 

I've read all of the pre-req docs and the other helpful forum comments regarding deployment and I'm still not able to deploy

 

SymHelp tells me all is good and the receiving machine is ready to accept remote deployment of SEP but when I go into the Admin console on SEPM (12) and enter the remote machine details and account I get the 'Unable to Login' message  - I am able to connect to the c$ on the remote machine from the SEPM server

 

Does anyone have any tips or ideas?

 

Thanks!

Operating Systems:

Comments 4 CommentsJump to latest comment

.Brian's picture

I assume you've seen this?

Steps to prepare computers to install Symantec Endpoint Protection 12.1 client

Article:TECH163112  |  Created: 2011-06-23  |  Updated: 2013-11-01  |  Article URL http://www.symantec.com/docs/TECH163112

 

Is the windows fw turned off?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

Have you tried this?

Unable to install the SEP client on Windows 7 from a Windows 2008 R2 server using Find Unmanaged Computers in a Domain.

 
 
kieran.stewart's picture

Thanks for the suggestions - they have all been tried and still to no avail

 

The servers and workstations are setup within a DMZ and their is no domain in place

It makes no sense for some of them to be accepting deployment and others not

kieran.stewart's picture

@ rafeeq - Yes, thank you, I have seen that kb article and worked through the suggestions, some of which do not apply - I'm on SEPM 12.1.3 and I am specifiying the IP address of the target