Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Issues upgrading from BE dlo to Symantec dlo7

Created: 16 Nov 2012 | 3 comments

Hi guys,

I am trying to upgrade from Back-Up Exec DLO to Symantec DLO7

The setup fails and rolls back with the message "the wizard was interrupted before symantec dlo was completely installed"  it goes on to say .run the setup again to install.

Each time I try I get the same error regardless of the sql instance I choose. It would be easier if I knew what caused the interruption but in this case I cant tell what it is.

Any help would be appreciated.

Regards,

Richard ..

Comments 3 CommentsJump to latest comment

Backup_Exec's picture

Hi

1.Turn Off the User Access Control (UAC)

2 Restart the Server and then try again

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

CraigV's picture

...another thing to try is to turn off your AV during the upgrade. I've had McAfee block the SQL Express upgrade between BE versions (often causing total data loss!), and this sorted the upgrade out.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

eavinash's picture

Hi Richard,

Could you please brief about your environmental details like Server OS along with bitness,UAC settings in the server and the mode of installation of database (stand alone/existing/remote).

Could you also check the user privileges with which BE DLO is installed and also the user privileges who is upgrading from BE DLO to Symantec DLO 7.0.

Thanks and Regards,

Rahul.