Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Issues when trying to backup over a different network subnet

Created: 30 Nov 2012 • Updated: 05 Dec 2012 | 2 comments
be-nugget's picture
This issue has been solved. See solution.

Got a strange problem whereby all of a sudden we are no longer able to backup over our backup network, but we are over the production network.

This had been working fine before. 

This is BE2010 R3 SP2

When the settings are changed under 'Network and Security' to choose the backup network interface with or without the subnet defined, the job fails immediately with

Final error: 0xe0000f02 - The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface.
Final error category: Resource Errors
 
I can ping the the remote server on its backup address and vice versa from the remote computer back to the media server.  Can telnet on port 10000 on the backup ip too.  
 
Also tried using a user defined selection entering the backup IP address of the remote server we are trying to backup as a test and fails with same error.
 
This is affecting multiple machines so I know its not server specific.  Fault must be on the backup media server somewhere.
 
Help appreciated.
 

Comments 2 CommentsJump to latest comment

Colin Weaver's picture

Has name resolution changed, typically you may have to name resolve from the Backup Exec media server to the remote server in a way that returns the IP address on the backup network against the remote server name. If that has changed to resolve to the main LAN then this might cause it.

be-nugget's picture

Thanks Colin, we eventually got downtime to restart the services and this surprisingly this fixed the problem.  Possible bug in BE2010R3 communicating on the network stack?

SOLUTION