Video Screencast Help

IT Analytics configuration error

Created: 11 Jul 2013 • Updated: 26 Aug 2013 | 5 comments

Hi

We are trying to connect IT Analytics for Servicedek

Facing error while connection

Operating Systems:

Comments 5 CommentsJump to latest comment

bblackett3's picture

That form should have three more text boxes to enter the username and the password(twice).  It looks like the page is corrupted or something went wrong with the install of the ServiceDesk ITA pack.  I'd try repairing the pack first.  If that doesn't work I'd uninstall it and re-install.

CBZ9104's picture

Hi bblackett3

Exactly first time it showing 5 boxes

1) Servicedesk Database server

2) Servicedesk Database Name

3) Servicedesk Database Username

4) Servicedesk Database Password

5) Servicedesk Database Password

After saving it again showing attach screenshot error

bblackett3's picture

I'd still go with a repair and/or reinstall of the pack.  Something got corrupted.

CBZ9104's picture

Hi bblackett3

I have check in altiris log viewer while connecting data connection it is some problem while connecting SQL database, there is no proper rights to create database connection

jasonfo's picture

I ran into this before.  I finally emailed myself so I could remember it...

http://www.symantec.com/docs/TECH168570

Note: For SEP and ServiceDesk databases, the user name must be a SQL user name

Enter SQL server user account for the ServiceDesk Database Username field. Note: A domain user account cannot be used. As a SQL account use any which has following permissions: public and db_datareader under User Mappings