Video Screencast Help

Is it normal for LiveUpdate on SEPM 12.1 to download 11.0 content?

Created: 05 Nov 2012 • Updated: 06 Nov 2012 | 5 comments
Hywel Mallett's picture
This issue has been solved. See solution.

We have a SEP installation which was SEP 11.0, and has since been upgraded to SEP 12.1. The SEPM was upgraded some time ago, and at that point LiveUpdate started updating content for both 11.0 and 12.1. We then upgraded the SEP clients, but there was one client which we were unable to upgrade for some time, so was left on SEP 11.0.

We have now been able to upgrade that final client to SEP 12.1. Our SEPM still downloads content for 11.0 as well as 12.1.

Is that normal? Are we able to get SEPM to download content just for 12.1?

 

Comments 5 CommentsJump to latest comment

.Brian's picture

Yes, it is for backward compatibility with 11.x clients.

I don't believe there is an option to only download 12.1 content or 11.x content. Perhaps you can raise an Idea for it.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
Ashish-Sharma's picture

SEP 12.1 SEPMs are able to manage and update SEP 11 clients.  This is for backwards compatibility.

 

 

Thanks In Advance

Ashish Sharma

 

 

SMLatCST's picture

How long ago did you do the upgrade on the SEPM?  Does the LU content revision count cover up to the dates prior to the upgrade?  Have you upgraded the SEP client on the SEPM too?

I've recently noticed that the "Show LiveUpdate Downloads" section of my SEPM no longer lists SEP11 Virus Definitions, eventhough it is still providing updates to SEP11 clients.  Unfortunately, I can't tell you what triggered this...

I suppose you should be able to force a refresh of the content downloaded by LU on the SEPM by reinstalling and reregistering LU:

http://www.symantec.com/docs/TECH171060

 

Ariv's picture

Is that normal?

Yes , it is Normal.

Are we able to get SEPM to download content just for 12.1?

I believe it is not possible unless some tweaks are there. As Brian suggested you can post an idea :)

Simpson Homer's picture

Agree with the above comments and again it perfectly Normal.