Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Is it possible to share vaulted folders?

Created: 16 Apr 2013 • Updated: 21 Jun 2013 | 4 comments
This issue has been solved. See solution.

We are using enterprise vault to archive our email messages. We have a situation that one of the managers was assigned to a different project until the spring of 2014. The manager wants to share a couple of her vaulted personal folders with the person who will be taking over. My question is this: Is it possible for the manager to share the select folders with all the emails with the person who will be taking over?

In outlook, we have tried right clicking on the folder and went to permissions and gave the user reviewer status. The new manager then went in and added the mailbox to the list. This did sort of work. The folders we wanted access for showed up, but so did all the other folders. We only want 2 folders to show up and dont want the new manager to have access to all the other folders. The new manager went to access one of the vaulted emails but when it was accessed, a message appeared the new manager didnt have access.

The only thing I could think of was to have the current manager open up every email and forward each email to the new manager. There are close to 2000 emails with policies, procedures, templates, documentation etc that need to be forwarded. If it isnt possible to forward the folders, is there a way to forward the messages without having to open up all 2000 emails and then forwarding them. When I tried forwarding a message without opening it, the new manager wasnt able to open the email becuase they didnt have permissions.

I was wondering if there was a way to do this without having to spending hours, days,weeks opening up each email and then forwarding them. When I created a pst file, the emails were vaulted and the new manager didnt have access to them.

I appreciate the help.

Operating Systems:

Comments 4 CommentsJump to latest comment

JesusWept3's picture

Typically you would just do it through delegate permissions in outlook and then synchronize the archive permissions and then you can use shortcuts through shared folders etc

I

SOLUTION
dmaul3300's picture

By doing it through delegate permissions, do you mean going to file - info - account settings - delegate access (outlook 2010) and then adding the name? Most of the options are greyed out.When I try to add a name, it does not take me to the global address book or my personal address book to add the names.It shows me groups, but not the ones I need.

Is this something I would be able to do or is this something the mail administrator would need to do? When I clicked on the folder I wanted the manager to have access and went to properties. Under the auto archive tab, the box that says do not archive items in this folder is checked. Under permissions, I have added the user and given them the reviewer permission level. Under synchronization, there are filters that you can choose (from a certain user, a particular word in the subject of the email, match case etc.

I might not have the access to do this. When I called the helpdesk, I was told the user will need to open up each email and then forward it. I thought there had to be a faster and easier way to do that.

Advisor's picture

You can just right click on the Folder in outlook and select properties >> Pemissions. Add required user there and grant rights. Once done, from vault admin console, sync the user (whose folder has been shared).

Note: Check the folders and permissions box while you sync the user.

Thats it, now granted user should have access to that folder and archived items associated with it..

Auto archive tab in outlook has nothing to do with EV archiving, its MS Outlook archive feature.

steve_ev's picture

What version of Exchange are you running?

If Exchange 2010 (SP1 and later), use ExFolders to set the required permissions on the folder, or if you're running earlier versions of Exchange use PFDAVAdmin.

Then synchronise the mailbox permissions.