Video Screencast Help

Is it possible to user AIX 5.3 boot server for AIX 6.1 Client

Created: 19 Mar 2013 • Updated: 07 May 2013 | 3 comments
This issue has been solved. See solution.

I have a Boot server AIX 5.3 (level 9) for AIX 5.3 client machines.

The Master and Media server is in windows.

Now I need to add some AIX 6.1.0.0 machine under BMR Backup using existing platform.

Could I use AIX 5.3 boot server for AIX 6.1.0.0 Client machine?

With Thanks

Operating Systems:

Comments 3 CommentsJump to latest comment

Marianne's picture

Not possible. 

See Boot server requirements in NBU Bare Metal Restore Admin Guide http://www.symantec.com/docs/DOC3680

Extract:
 
General boot server requirements:
......
For UNIX, Linux, and legacy Windows restores, a boot server at a particular operating system
version can only host SRTs of the same operating system version or lower. For example, a
Solaris 9 boot server can host Solaris 8 and Solaris 9 SRTs, but not Solaris 10 SRTs.
For UNIX, Linux, and legacy Windows restores, a client at a particular operating system version
requires an SRT of the same operating system version.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
mandar_khanolkar's picture

Just to add more:

AIX has more stringent rules for Boot Server, SRT and client version. OS level checks consider triple dot version match as well.

For example, to recover AIX 6.1.0.4 and 6.1.0.7 version based clients (TL 4 and TL7) you can use boot server of 6.1.0.7 or of greater version. And you have to create two SRTs (one of 6.1.0.4 and other 6.1.0.7 based) to recovery two different TL based clients.

Thanks.

Mandar

Tauhid's picture

Now I can take my decission. 

many many Thanks both of you.