Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

this item is offline

Created: 23 Apr 2013 • Updated: 21 Jun 2013 | 5 comments
This issue has been solved. See solution.

while restore the emails I am getting below pop-up.

what I have notice is there are two types of EV icons, Blue & black getting issue on Blue only

this item is offline enterprise vault may not able to display this item contents

Operating Systems:

Comments 5 CommentsJump to latest comment

TonySterling's picture

So the blue icon, the one with the arrow is telling you the item is queued to be restored.  That isn't an error per se, but an informational message.

If the restore is taking a long time you need to check your EV server to make sure it isn't in backup mode or that it isn't under a heavy load. 

If it has been restoring for a long time and the queues are empty you could Cancel operation on it and try again.

SOLUTION
dineshnegi's picture

thanks tony , So you mean this is not a issue

TonySterling's picture

Yes, that is what I am saying.  Only if the items never restore is it an issue.  Depending on how busy EV is at the time it may take a few minutes to restore the mail.

Nups's picture

Yes the Items in "Restore pending" is not an issue however if the items are in restore pending for a long time you may want to have a look at the EV server for backup mode and also check the event logs

Thanks and Regards, Backup Exec, BESR, Enterprise Vault