Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Items being journaled and cleared out of mailbox but not found in search

Created: 08 Jul 2013 • Updated: 29 Dec 2013 | 4 comments
This issue has been solved. See solution.

We are running EV 10 and use a journaling mailbox. Today I noticed in searching the journal archive that I cannot retrieve anything after Friday (7-5-13). Items are being sent to and "swept" from the journal mailbox albeit more slowly than normal. We are current to date if not time. I have a backlog in the journal mailbox back to approximately 1:30pm today when normally I should see nothing older than 5 or 6 minutes. I have restarted the server and searched the logs and I can't see any problems. I would appreciate assistance on troubleshooting this. Thanks.

Operating Systems:

Comments 4 CommentsJump to latest comment

TonySterling's picture

You should make sure your index locations are not in backup mode and checked for any failed indexes.

If you can't find items in search Indexing is where you should focus next.

HTH,

NJBird1427's picture

They are not in backup mode. I have already checked those and the vault store groups. All are open and not in backup mode. 

TonySterling's picture

Not the vault stores, the index locations.  Look on the properties of the indexing service.

If all is online you need to check for failed indexes.

SOLUTION
Advisor's picture

There might be 2 different issues, slow/failed indexing and slow/failed archiving. If emails are not archived then they will not be indexed.

Can you check the message class of emails remain in your journal mailbox? Are they pending part messages?

About Indexing, check the status of index volumes for that journal archive. Do they look good?

Do you see any items stuck MSMQ? Best way is to take DTrace of JournalTask and StorageArchive to see whats happening with the emails remain in mailbox.