Video Screencast Help

Java Requirements on Macs

Created: 19 Feb 2013 | 2 comments

What are the Java requirements in Macs?

With the recent vulnerabilities for Java 7, how does this affect Macs?

 

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Rafeeq's picture

it uses Java  for Liveupdate check this discussion

https://www-secure.symantec.com/connect/forums/mac...

 

Symantec Endpoint Protection can't be installed on this computer. The specified message could not be found for the index 19

http://www.symantec.com/business/support/index?page=content&id=TECH177415
SebastianZ's picture

A bit information about java liveupdate configuration on Mac:

Configuring Java LiveUpdate

http://www.symantec.com/docs/TECH101689